ВАЖНО: Спиране поддръжката на API 2.1 в Българската система за верификация на лекарствата (BgMVS)


Уважаеми Колеги,

 

Бихме искали да ви информираме, че след средата на месец октомври 2022 г. ще спре поддръжката на приложно-програмен интерфейс API 2.1 в BgMVS.

ИТ доставчиците на фармацевтичен софтуер бяха своевременно информираниза тази промяна и имат възможност да провеждат тестове в тестова среда преди спирането на приложно-програмен интерфейс API 2.1в продуктивна среда на BgMVS, което е планиранода се случи на 18-ти октомври 2022 г.

За да бъдат съвместими вашите софтуери с последните промени в BgMVS,е силно препоръчително да се използват последните приложно-програмни интерфейси- API 2.3 или
API 2.4(наличен в продуктивна среда след 18-ти октомври).

Клиентска система работеща на API 2.1 ще бъде лишена от комуникация с BgMVS, тъй като версията ще бъде спряна от поддръжка.

За повече информация се обръщайте към доставчиците на вашия фармацевтичен софтуер.

 

С уважение,

Екипът на БОВЛ


Сподели

Публикувана на 2022-09-29 11:15:56 | Прочетена: 895 пъти